Issue Report - Zoom Wednesday October 7, 2020, 4:33 pm


Reports of issues joining meetings and webinars. Zoom is currently investigating reports that a subset of users are experiencing connectivity problems on Zoom Meetings and Webinars. Visit https://status.zoom.us/ for additional information.

Resolved - Zoom has investigated these reports and have not identified an issue.