All systems are operational.

3 years ago ·
Fixed

Fixed

3 years ago ·

All functionality has been restored for Perceptive Content Imaging Services. We are continuing to monitor the situation to ensure that it does not happen again. Thanks for your patience.

Identified

3 years ago ·

We are still experiencing issues and we are currently working with Dell to resolve it. Thanks for your patience.

Identified

3 years ago ·

We will need to apply an immediate patch that will make all Perceptive Content services temporarily unavailable today (6/05/23), starting at 11:20am until 11:40am. The process should not take longer than 20 minutes of downtime. Thanks for your understanding.

3 years ago ·

We are experiencing an issue with document retrieval. ITS is working to fix the problem. Thanks for your understanding.

Incident UUID 0c40c964-7f59-457a-b9c6-5fdd4c07cadd