All systems are operational.

Fixed

6 years ago ·

The issue has been resolved and Moodle is up and operational.

Identified

6 years ago ·

Issue has been identified and a fix is being applied.

6 years ago ·

Moodle is experiencing technical issues. Possibly database issues. The administrators have been notified.

Incident UUID 43a5f8d8-a551-4be2-b6e8-845bab9b74f2