All systems are operational.

Fixed

Fixed

6 years ago ·

The issue has been resolved.

Watching

6 years ago ·

ITS has temporarily rerouted authentication for Moodle. All CCU users should now be able to log in to Moodle until a permanent solution is implemented for Microsoft Azure authentication.

Identified

6 years ago ·

Server certificate issue. Vendor support incident ticket created.

6 years ago ·

ITS has identified an issue affecting the ability for users to login and access CCU services – such as Moodle and Office 365 – that authenticate via Microsoft Azure. Backend services are being investigated.

Incident UUID 5de64974-66a3-4e8d-bf4b-5f851a34f101