All systems are operational.

6 years ago ·
Identified

Identified

6 years ago ·

CollegeNET has identified a potential fix, but they are unsure when the patch will be pushed to our environment. More updates to follow as we receive them.

Identified

6 years ago ·

CollegeNET QA team has identified the problem and is now in the process of reviewing a fix.

6 years ago ·

Emails generated from 25Live are not being delivered. There is a open ticket with CollegeNET and they are investigating the issue.

Incident UUID d3006e5b-91c9-42f8-aa55-cf936e5b278d