All systems are operational.

Fixed

4 years ago ·

The issues previously reported with the academic network access in the Wall College of Business Building are now resolved.

Fixed

4 years ago ·

The issue has been identified and resolved.

4 years ago ·

ITS is currently addressing an issue with faculty accessing the academic network in the Wall College of Business Building. ITS technicians are working to further determine the situation and a solution. An update will be provided as soon as possible.

Incident UUID df2bfb96-812a-44a7-97c5-0a450cd5d2ae