All systems are operational.

Fixed

2 years ago ·

The power and all services have been restored.

Identified

2 years ago ·

Facilities states that Santee Cooper is reporting that the power for CSC building will be out for several more hours.

2 years ago ·

Due to a power issue with Santee Cooper, the east campus is experiencing issues with Network and telecommunications. ITS has reached out to Facilities Management and they are awaiting confirmation of a resolve from Santee cooper.

Buildings affected would be CSC, Tennis, 450 Century, TheCoop and Atlantic Hall

Incident UUID f23adb73-9bdb-44bc-800a-f63cf96f525c